Wird auf Ihrem Mac OS X 10.10 Yosemite ausgeführt?

Da Apple einen Blick auf die nächste Version von OS X - 10.10 Yosemite - wirft und eine öffentliche Betaversion für diesen Sommer geplant ist, stellen viele Mac-Benutzer eine offensichtliche Frage: Wird auf meinem Mac Yosemite ausgeführt?

Nun, die Chancen stehen gut, dass Sie Glück haben. Während Apple die offiziellen Systemspezifikationen für Yosemite noch nicht veröffentlicht hat, wurde kürzlich eine Entwicklervorschau veröffentlicht, die Informationen darüber enthält, auf welchen Modellen die Beta installiert werden kann. Wir geben es zu: Während die Tests fortgesetzt werden, können sich diese Details ändern, aber wenn uns die Vergangenheit etwas gelehrt hat, waren es die Systeme, auf denen die Entwicklervorschau veröffentlicht wurde, die von der endgültigen Version vollständig unterstützt wurden.

Auf der anderen Seite hat Apple bestätigt, dass Ihr Mac mindestens 2 GB RAM benötigt, um Yosemite auszuführen. Sie benötigen außerdem 8 GB verfügbaren Speicherplatz und auf Ihrem Mac muss OS X 10.6.8 Snow Leopard oder höher ausgeführt werden, da der Mac App Store für die Installation von Yosemite erforderlich ist.

Zunächst müssen Sie wissen, welche Mac-Version Sie haben. Um dies zu finden:

1. Öffnen Sie "Über diesen Mac" im Apple-Menü in der oberen linken Ecke Ihres Mac.

2. Klicken Sie auf "Weitere Informationen".

3. Hier finden Sie Ihre Mac-Version (siehe unten).

Überprüfen Sie, ob Ihr Mac in der folgenden Liste enthalten ist.

OS X 10.10 Yosemite funktioniert auf folgenden Macs:

  • iMac (Mitte 2007 oder später)
  • MacBook (13-Zoll-Aluminium, Ende 2008), (13-Zoll, Aluminium Anfang 2009 oder später)
  • MacBook Pro (13 Zoll, Mitte 2009 oder höher), (15 Zoll, Mitte 2007 oder höher), (17 Zoll, Ende 2007 oder später)
  • MacBook Air (Ende 2008 oder später)
  • Mac Mini (Anfang 2009 oder später)
  • Mac Pro (Anfang 2008 oder später)
  • Xserve (Anfang 2009)

Die Anforderungen für Yosemite sind dieselben wie für OS X 10.9 Mavericks, das aktuelle Mac-Betriebssystem. Mavericks unterstützt Macs aus dem Jahr 2007, wie oben erwähnt. Wenn Sie gerade Mavericks verwenden, sollten Sie auch für Yosemite bereit sein.

Index

    Finden Sie Ihre Mac-Modellnummer über das Terminal:

    Wenn Sie die oben beschriebene Methode nicht herausfinden können oder immer noch verwirrt sind, können Sie Ihre Mac-Version auch über das Terminal herausfinden. Folgen Sie den unteren Schritten:

    1. Öffnen Sie das Terminal in Spotlight oder navigieren Sie zu "Anwendungen -> Dienstprogramme -> Terminal".

    2. Geben Sie im Terminal den folgenden Befehl ein:

    sysctl hw.model

    3. Nach dem Drücken der Eingabetaste wird die Modellnummer des Mac wie folgt angezeigt:

    Nachdem Sie die Modellnummer Ihres Mac kennen, überprüfen Sie, ob sie in der folgenden Liste aufgeführt ist. Wenn ja, herzlichen Glückwunsch, Sie sind ein Mac und werden OS X 10.10 Yosemite verwenden.

    • iMac: Alle Modelle ab Mitte 2007, iMac 7.1 - 12.1
    • MacBook 5.1 - 7.1
    • MacBook Pro 3.1 - 8.3
    • MacBookAir 2.1 - 4.2
    • Mac Mini 3.1 - 5.3
    • Mac Pro 3.1 - 5.1
    • Xserve 3.1

    Letztendlich ist OS X 10.10 Yosemite kostenlos und kompatibel mit allen Macs, auf denen OS X Mavericks ausgeführt werden können. Dies bedeutet jedoch nicht, dass alle Funktionen unterstützt werden. Dies hängt von der Version Ihres Mac ab. Frühere Versionen enthalten möglicherweise nicht alle Funktionen, die Apple für sein neuestes Betriebssystem angekündigt hat. Apple wird uns voraussichtlich in Zukunft darüber informieren. Bleiben Sie also auf dem Laufenden.

    Wir werden einen Artikel darüber veröffentlichen, wie Sie Ihren Mac auf OS X 10.10 Yosemite vorbereiten können. Behalten Sie dies also auch im Auge. OS X Yosemite sieht bisher großartig aus. Wir werden warten, bis die endgültige öffentliche Version im Herbst veröffentlicht wird.

    Willyour Mac mit OS X 10.10 Yosemite? Bitte teilen Sie uns dies in den Kommentaren unten mit.

    Ist dieser Artikel hilfreich? Andernfalls

    AD-Qualität Auto 360p 720p 1080p .st0 {fill: #FFFFFFFF;}. st1 {fill: # 0099FFFF;} Hauptartikel 1/2 LESEN SIE MEHR Der Anfängerleitfaden für Android Studio
    Kommentare (1)

    Schreibe einen Kommentar

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

    Go up

    Diese Website verwendet Cookies, um Ihnen ein besseres Erlebnis beim Surfen auf der Website zu bieten. Lesen Sie mehr über Cookies